< 1 min. czytania

Pod koniec roku WordPress uraczył nas aktualizacją silnika do wersji dumnie brzmiącej 5.0 i jak to często bywa w przypadku najnowszych wersji coś czasem zgrzytnie, jeśli i Ty natrafiłeś na ten problem na swojej stronie to zapraszam do lektury jak się go pozbyć.

Ktoś kiedyś powiedział że ludzie dzielą się na takich którzy robią backupy i na tych którzy zaczną i uwierz mi jest to najprawdziwsza prawda 🙂 Do rzeczy…

Jeśli trzymasz swoją stronę na jakimś zewnętrznym hostingu to zapewne masz dostęp z poziomu panelu konta do przywracania backupu, dlaczego o tym piszę? Jest to najszybsza i najprostsza droga do cofnięcia zmian wywołanych aktualizacją która przywróci Twoją stronę do ładu i pozwoli przeczekać aż wszystkie wtyczki będą kompatybilne z najnowsza wersją wordpressa.

Zatem jeśli masz możliwość skorzystania z takiego dobrodziejstwa to polecam gorąco na pewno zaoszczędzisz sobie nerwów 🙂

Czym jeszcze możemy się ratować?

Stosunkowo prostym rozwiązaniem którego możemy spróbować, chociaż nie w każdym przypadku okaże się ono pomocne jest ściągnięcie wtyczki Classic Editora, możemy ją pobrać tutaj: https://pl.wordpress.org/plugins/classic-editor/


Na wielu stronach na których miałem okazję zastosować to rozwiązanie zadziałało przywracając klasyczną możliwość edycji podstron i wpisów, zdarza się jednak że na niektórych szablonach nie rozwiązuje to problemu.

Jeśli zabieg z Classic Editorem nie zadziała możemy spróbować wgrać poprzez FTP pliki starszej wersji wordpressa wykonując downgrade do wersji poniżej 5.0

Najpewniejszym rozwiązaniem jest po prostu nie aktualizować narazie naszego silnika do najnowszej wersji bo nie mamy pewności że wszystkie wtyczki z których korzystamy są już pod niego zoptymalizowane.

Blogujesz? Mam dla Ciebie listę narzędzi które pokochasz.

Pobierz darmowy e-book.